ESXi 5.x management with libvirt/virt-manager on Fedora 16

Despite the minimal patching required for it the Fedora 16 stock libvirt package is still missing support for ESX/ESXi 5.x.

The Rawhide packages should have it, but in case you don’t want to have to upgrade everything else and deal with conflicts from rpmfusion/etc, you can add basic support for it by using the “preview” packages repo available here.

Still not a complete replacement for the vSphere client but it’s nice not to have to fire up a WinXP libvirt VM just to run vSphere to start/stop an ESX hosted VM 😐

Author image
About colin-stubbs